Search cluster degraded performance
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 15:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 14:16 UTC
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 11:08 UTC
This incident affected: Search Infrastructure.