High response times on search endpoints
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 16, 2018 - 00:08 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 16, 2018 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 15, 2018 - 23:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 15, 2018 - 22:54 UTC
Investigating
We are experiencing higher-than-normal response times when searching. We are currently investigating.
Posted 3 months ago. Sep 15, 2018 - 22:34 UTC
This incident affected: API.