Performance issues on our search cluster
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 26, 2019 - 12:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Sep 26, 2019 - 12:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Sep 26, 2019 - 12:27 UTC
Investigating
We are currently investigating this issue.
Posted 23 days ago. Sep 26, 2019 - 11:58 UTC
This incident affected: Search Infrastructure.