Search cluster issues.
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 22, 2018 - 19:25 UTC
Identified
The problem has been identified and we are working on a fix.
Posted about 2 months ago. Oct 22, 2018 - 18:53 UTC
Investigating
We are investigating slow response times in our search cluster.
Posted about 2 months ago. Oct 22, 2018 - 18:25 UTC
This incident affected: Search Infrastructure.