Increase in response time
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted 7 months ago. May 17, 2018 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 17, 2018 - 15:54 UTC
Investigating
We're currently experiencing an increase in response time.
Posted 7 months ago. May 17, 2018 - 13:13 UTC
This incident affected: API.