Incorrect stats values
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 19, 2017 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 15, 2017 - 21:36 UTC
Investigating
We're investigating an issue with the stats values being returned from the API that show incorrect values.
Posted about 1 year ago. Sep 15, 2017 - 15:14 UTC