Elevated API Errors
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted 7 months ago. May 18, 2018 - 00:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 17, 2018 - 22:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 7 months ago. May 17, 2018 - 21:18 UTC
This incident affected: API.