Stats and search issues

Incident Report for Unsplash

Resolved

This incident has been resolved.
Posted Dec 10, 2020 - 03:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 00:26 UTC

Update

The migration is still ongoing and at about 90% completion.
Posted Dec 09, 2020 - 10:42 UTC

Identified

We are migrating all the contributor stats to a system that will be more stable.
The issue should be resolved once the migration is over.
Posted Dec 09, 2020 - 01:03 UTC

Investigating

We are currently investigating this issue.
Posted Dec 08, 2020 - 15:25 UTC
This incident affected: Data Service (Stats visualization).