Performance degradation on search cluster
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted May 12, 2020 - 13:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 13:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 13:13 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2020 - 13:06 UTC
This incident affected: Search Infrastructure.