Degraded API performance

Incident Report for Unsplash

Resolved

This incident has been resolved.
Posted Sep 28, 2020 - 14:55 UTC

Investigating

We are currently investigating this issue.
Posted Sep 28, 2020 - 14:29 UTC
This incident affected: API.