Increased error rate
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 23, 2019 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 23, 2019 - 19:33 UTC
Identified
The issue was identified and a fix is being implemented.
Posted 27 days ago. Aug 23, 2019 - 19:12 UTC
Investigating
We are experiencing increased errors in the API
Posted 27 days ago. Aug 23, 2019 - 19:05 UTC
This incident affected: API.