Elevated API error rate
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 19, 2018 - 21:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Nov 19, 2018 - 21:07 UTC
Investigating
We are experiencing elevated errors responding to API requests. We are currently investigating.
Posted 21 days ago. Nov 19, 2018 - 20:24 UTC
This incident affected: API.