Increased error rates and connection timeouts
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 17:16 UTC
Investigating
We are experiencing connectivity due to issues at our upstream hosting provider.
Posted Feb 24, 2022 - 16:54 UTC
This incident affected: API.