Increased errors
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 16, 2017 - 21:28 UTC
Identified
Identified that one of our platform providers is having trouble at the routing layer.
Posted almost 2 years ago. Oct 16, 2017 - 21:00 UTC
Investigating
Investigating an increase in API errors.
Posted almost 2 years ago. Oct 16, 2017 - 20:55 UTC