Degraded search performance
Incident Report for Unsplash
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 17:46 UTC
Investigating
We are currently investigating this issue.
Posted Sep 02, 2020 - 16:01 UTC
This incident affected: API and Search Infrastructure.