Elevated Timeouts
Incident Report for Unsplash
Resolved
We have identified and pushed a fix for the timeouts.
Posted 3 months ago. Jul 05, 2019 - 13:01 UTC
Investigating
We are currently investigating sporadic timeouts and we are working to resolve them.
Posted 3 months ago. Jul 04, 2019 - 22:22 UTC
This incident affected: API.